https://netsuiteprofessionals.com logo
#general
Title
# general
m

michoel

12/24/2019, 11:25 AM
@Damree Ilyaad the setting you need to disable to remove that field is
CRM Template Categories
under
Setup > Company > Enable Features > CRM
d

Damree Ilyaad

12/24/2019, 11:56 AM
Thank you. Awesome. Problem solved