# general

Geoff Hiltgen

04/25/2022, 4:07 PM
I am importing legacy data, and one of the records is quotes. I seen Quote as an option in other NS instances, but I don’t see it in current instance as an option. If it is a feature or preference, does anyone know how to enable it?

Jordan Fitch

04/25/2022, 5:13 PM
it will be under setup > Company > Enable Features. Then go to the Transaction tab and click on 'Estimates'
👍 1