https://netsuiteprofessionals.com logo
#suitescript
Title
# suitescript
j

John-Paul Jorissen

03/14/2019, 7:00 PM
Should new deployments of NetSuite offer the SuiteScripts 2.0 API? Whenever I try to add a new script, it assumes that I am using 1.0 and I don’t see a way to change it, though I can see we have 2.0 scripts deployed on our server.
w

Wolf

03/14/2019, 7:05 PM
Are you expecting a dropdown? When I create a script it autodetects which version it is based on the contents of the file, I've never needed to change the one it selects.