I’ve just created a new SDF project as a “SuiteApp...
# sdf
b
I’ve just created a new SDF project as a “SuiteApp” for the first time. I’ve got a number of script files and custom objects that I imported from an existing NS account. When I try to deploy the project to any of my accounts, I get the following error: An unexpected error has occurred Details: Access to folder path ‘Web Site Hosting Files’ was denied. I see that the project contains a Web Site Hosting Files folder by default. But I have nothing in this folder, nor am I trying to include it in my deployment. Anyone had this problem?
c
what role are you using?
b
custom SDF Developer role
I’ve tried adding any permissions that sound like they might apply to web hosting. No change.
I’ve also tried updating my manifest file to specify that none of the web-hosting-related NS features should be required.
c
role would've been my thought on that one
sounds like you checked that out though
b
Yeah. I’ve tried. I can take another look at the permissions there.
c
Suiteanswer: 25333 resolved it