and its always good to not have "magic strings" which are random strings of numbers/letters that don't have meaning on their own.. if you just use something like a === 2.. what is 2? but if you have like var STUDENT_ID = 2 then you can say a === STUDENT_ID which is way more readable and makes your code better